下一款可安裝 eCFW 6.60TN 的遊戲確定為《Mad Blocker Alpha: Revenge of the Fluzzles》

下一款可安裝 eCFW 6.60TN 的遊戲確定為《Mad Blocker Alpha: Revenge of the Fluzzles》

來自 Wololo 論壇上的消息,目前已確定下一款可安裝 eCFW 6.60TN 的遊戲為《Mad Blocker Alpha: Revenge of the Fluzzles》,該遊戲僅能在美區、歐區 PSN 下載。

預計週二將釋出對應此遊戲的 eCFW 6.60TN。

以上!

PS:前提是,PSVita 系統版本依舊保持在 1.81 版本

  • 庭瑋 郭

    所以   他的意思是又有其他遊戲有漏洞囉

    • http://psper.tw/ 威爾斯柏

      是的~~

  • http://www.facebook.com/people/黃尾全/100000128383548 黃尾全

     =口=..........怎麼都是歐美的遊戲........沒日本的遊戲嗎........

  • http://www.facebook.com/people/蘇光華/100000268490339 蘇光華

    歐點要去哪買阿

    • http://psper.tw/ 威爾斯柏

      好像沒人賣的樣子,只能刷卡試試看嚕~~

  • 543

    Mad Blocker Alpha(變態俄羅斯方塊)聽說是這個...目前只有美服有上架

    • 543

      Mad Blocker Alpha   1.99 美元..不過蠻好奇的..只為了PSV能玩破解的PSP遊戲而放棄以後PSV出的新遊戲
      是否值得?!

    • http://psper.tw/ 威爾斯柏

      就看自己怎麼衡量嚕XD

    • http://psper.tw/ 威爾斯柏

      該論壇確實有提到這遊戲,所以機率滿高的~~

  • http://www.facebook.com/profile.php?id=100003377153501 Chang Ddr

    我還在想我要不要再去買一台白色的XD

  • DAIXXX

    結過不是日服遊戲
    虧我還買了6000日圓做準備

    • http://www.facebook.com/profile.php?id=100003377153501 Chang Ddr

      先前就有說"暫時只在美、歐服"了

  • 阿夜

    請問一下,各位大大,今天小弟剛買了PSV,它的系統版本是1.67,不管我做甚麼事情他都要要求更新韌體,那麼如果我按下更新他會更新到甚麼版本? 看了上面的註解說裝這個必須要保持在1.81,那我想我如果按下更新應該會更新至比1.81還要在新的版本。
    現在想問如果我想裝這個東西的話,那我該怎麼辦?

    • http://psper.tw/ 威爾斯柏

      目前更新韌體只會到 1.81,不會比 1.81 還新就是了,但明天官方會不會放新版就不清楚了,但無論如何,你在真正更新韌體前都能知道自己接下來會更新哪個版本。
      ==================
      所以你如果想購買此遊戲,勢必要登入 PSN,現在登入 PSN 如果提示需更新系統,那就更新吧,因為目前只會更新到 1.81,更新後在上去購買遊戲即可。