Popsloader v4g 幫你引導各版本 PS 模擬器,解決 PS 遊戲無法執行的問題

popsloader_00

PSP 從 3.00 開始就支援 PS 遊戲模擬機能,玩家可以在 PSP 上重返 PS 經典遊戲,直到現在版本已經邁入 6.00 了,經過無數次的系統更新,有玩家發現,雖然有些更新是為了提高 PS 遊戲模擬機能,但似乎時好時壞。明明還可以玩的遊戲,更新後就不能玩了,直到下次更新又可以玩了,更糟糕的是………每款 PS 遊戲的狀況都不一樣,總不可能為了 PS 遊戲,天天更換系統版本,太折騰了。

Popsloader 是一款用來引導各版本 Pops(PS 模擬器模組),解決非 PSN 版 PS 遊戲無法執行的問題。安裝此插件有些麻煩,還請玩家耐心操作。

Popsloader 檔案訊息

插件名稱:Popsloader
插件版本:v4g
插件語言:英文
主機支援:全型號 PSP、PSP go
系統支援:自製系統 PRO、ME/LME 版本
檔案大小:763.13 KB
檔案下載:MF 載點Hinet 載點Box 載點Dropbox 載點

v4g 更新內容

修正 ME 系統下,類比搖桿異常的問題。

使用方法

1.下載 popsloader 插件後解壓縮,將 popsloader 資料夾放到記憶卡上 seplugins 資料夾中。

popsloader_01

src:Source Code,該插件原始碼,一般玩家可以無視,也不用放到記憶卡上。

2.打開 seplugins 資料夾中的 pops 文字文件,填上插件路徑

PSP-1K~3K:
ms0:/seplugins/popsloader/popsloader.prx 1

PSPgo:
ef0:/seplugins/popsloader/popsloader.prx 1

popsloader_02
存檔後關閉,這樣就可以了。

3.提取各版本 pops 組件,這步驟請參考 Popsdeco 來幫你完成。

4.完工後,就可以執行 PS 遊戲啦。
執行 PS 遊戲後請按住【R鍵】直到進入 Popsloader 選單。

popsloader_04

5.進入 Popsloader 選單後,選擇你想使用的 pops,因為我只有提取 3.71 的 pops,所以這裡就選 3.71 pops。

popsloader_v4b_alpha2_2_01

6.暢遊吧~~

popsloader_06