更新系統卻發生版本已經為 9.90 無法更新,教你如何解決

最近大家忙著把手邊的 PSP 更新到 6.39PRO 或是 6.39LME,但有些人卻更新不了,原因如下:

Fix_FW990_01

這是哪招呀,大家一定沒印象有將系統更新到 9.90,而且官方釋出的 PSP 韌體也還沒到 9.90。

其實是自製系統 GEN 的一片好心,當初為了讓玩家能順利執行一些高版本的體驗版遊戲,也讓玩家能登入 PSN,避免 $ONY 一再推銷新版韌體所做出的策略。可惜 PSN 不吃這套了,部分體驗版遊戲也無法在這麼低的系統版本上正常執行,version.txt 沒有當初這麼好用了,所以大家紛紛更新到最新版本來解決此問題。

但是 GEN 的一片好心卻造成日後更新系統的困擾,原因在於官方韌體更新檔還在吃 version.txt 這老套的方法,所以玩家要把 version.txt 的版本弄低一點才可以更新系統。

VersionMOD 檔案訊息

軟體版本:
檔案大小:XXX KB
檔案下載:Box 載點百度雲載點ZippyShare 載點Dropbox 載點

VersionMOD使用方法

1.下載檔案後解壓縮,放到記憶卡 PSP/GAME 資料夾中。

versionMOD_01

2.在 PSP 上執行 CG FRYA MOD(說也奇怪,不是命名 VersionMOD 反而是作者的 ID)

versionMOD_02

3.選擇 5.50 Version.txt,然後按【X鍵】。

versionMOD_03

4.再次選擇 5.50Version.txt,然後按【X鍵】進行替換。

versionMOD_04

5.替換完成,一會自動回到 XMB,這樣問題就解決了。

versionMOD_05

如果執行更新檔後還是出現 9.90 的問題,
請到恢復模式 Configuration 項目中,將 Use Version.txt 設定為 Enabled 即可。

Fix_FW990_04

  • http://www.facebook.com/people/邱奕憲/100000330438469 邱奕憲

    跟K99931一樣都遇到(由於本主機的系統環境有違反之嫌,因此無法更新。請詢問PSPTM客服中心。)

    (DRNFFFFFFCD)  一直改不成功

    • http://psper.tw/ 威爾斯柏

      有用 KeyCleaner 修復嗎??

  • 薇兒

    您好

    可是我弄完之後發生

    紅色螢幕+一堆各國文字寫著

    發生未預期錯誤 請聯絡psp消費者服務中心 以取得必要協助

    這樣要怎解決

    • http://psper.tw/ 威爾斯柏

      現在重開機都會出現紅色畫面?
      關機狀態下按住SELECT+START+口鍵+三角鍵不放,開機,直到出現開機動畫才放開,看看能不能正常進入系統。
      如果沒辦法,可能要找人幫你重刷系統了....
      當初是在哪個系統版本下做了哪些事情造成這個問題?

  • http://www.facebook.com/kelvin.kuo.3 Kelvin Kuo

    你好,我照著這樣做,可以進到6.60的更新系統中,但是刷到一半出現發生未預期錯誤,請連絡psp消費者服務中心以取得必要協助,接著開機就都開不了了,請問該怎麼辦

    • http://psper.tw/ 威爾斯柏

      算是更新失敗吧,送修了~

  • Paul Lai

    出現:由於本主機的系統環境有違反之疑,因此無法更新。請詢問PSPTM客服中心(DRNFFFFFFCD)
    已經用keycleaner 1.4修復過,然後完全關機再重開
    結果還是一樣無法更新官方6.60韌體
    請問該如何處理?

    • http://psper.tw/ 威爾斯柏

      這個方法試試看:http://www.cngba.com/thread-17202412-1-1.html

    • Paul Lai

      用Keycleaner 1.4重新Analyze keys,顯示已經修復完畢
      Keycleaner也有問是否要UNPARK第OOO5KEY,可是又說TA-082的小P用自製韌體可能會磚,除非有安裝 CUSTOM IPL來預防
      請問CUSTOM IPL是??

    • http://psper.tw/ 威爾斯柏

      CIPL,ME、M33自製系統都有這玩意~~
      按當初文獻來看,當前系統在3.52M33以上版本就不會有問題了,05Key其實可以透過5.00M33-4更新檔進行修復,這樣你就不會擔心了~~

    • Paul Lai

      我現在系統是5.50 Prome-4
      這樣OK嗎?

    • http://psper.tw/ 威爾斯柏

      然後還要更新到官方6.60,刷6.60PRO,最後 CIPL Flasher,這樣就可以了

    • Paul Lai

      搞定了,謝謝猴大

  • http://www.facebook.com/profile.php?id=100001523692557 黃寬

    6.60PROC-2如何降到5.03

    • http://psper.tw/ 威爾斯柏

      有可以降級到6.20的:http://psper.tw/171/

      然後可以透過其他方式再次從6.20降級到5.03,
      降級前請先確定當前主機是否可以降級到該版本,
      另外,降級有風險存在,原則上我不推薦降級~~

  • 蘇耀暉

    感謝大大

  • 唯愛優奏

    為什麼我升級了6.60後,查看不了記憶卡的遊戲???

    • http://psper.tw/ 威爾斯柏

      還要刷自製系統 6.60PRO 才看的到~
      參考:http://psper.tw/10/

  • Meng Kuan Lin

    各位大大 小弟我 遇到 出現:由於本主機的系統環境有違反之疑,因此無法更新。請詢問PSPTM客服中心(DRNFFFFFFCD) 我的 PSP 版本是 5.50 GEN-D3 PSP 1000
    已經用keycleaner 1.3修復過,然後完全關機再重開
    結果還是一樣無法更新官方6.60韌體